All Themes Compatible With WordPress 4.1

December 25, 2014 6:16 pm 0

Today, we finished checking of all our WordPress themes and plugins against the latest version of WordPress. It took a bit longer than usually because this version was released during Christmas holidays.

During the checking and upgrade process, we didn’t find any major incompatibilities between WordPress 4.1 and our themes and plugins. However, there are some CSS issues in WordPress political theme that we fixed successfully. If you are using this theme, please don’t panic after upgrade to the latest WordPress version. All you need to do is to download the updated theme files and update file “style.css”. This will fix all layout problems.

At the same time, we checked all e-commerce themes against the latest wooCommerce 2.2.10 and did not experience any problems after upgrade.

All HotStart installations are now based on WordPress 4.1. If you are staring your project now, it’s recommended to download updated theme files from our downloads repository and use them instead the old ones.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.