Mary Stremmel

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • in reply to: Blog Layout #10317
    Mary Stremmel
    Participant

    well… I looked at all my FAQ posts and there are no div references just p tags. I guess that is what you mean?

    I downloaded all new files when I renewed my membership in September of 2019 but the files inside the zip folder are dated 9/28/2018

    in reply to: Blog Layout #10312
    Mary Stremmel
    Participant

    Thank you for that. The right side, widget_aside2 is still at the bottom though.

    in reply to: Just A Comment #9545
    Mary Stremmel
    Participant

    Here is my take on that. I usually work on low budget websites for small or micro businesses and they often want to make additions and updates themselves and so the learning curve has to be small for them. Elementor has a low learning curve. With your examples of how Gutenberg works can also be easy and most likely get easier over time.

    in reply to: Menu Issue after installation #9310
    Mary Stremmel
    Participant

    it is absolutely NOT working correctly, the drop down items are falling behind the area where the slider is supposed to be.. after the original installation I was unable to click any drop down menus as your demo, past the 2nd menu item… the original installation after following all instructions did not work as your demo… please look at my site not your demo

    http://nptexmex.com/start/

    in reply to: Issue with Widget2 #9221
    Mary Stremmel
    Participant

    This is the layout that I wanted and your designs are awesome. Just so you know I love the Sparky framework. I use Sparky exclusively for my Joomla websites and mostly for WordPress. In this theme I just didn’t want the big slider. Also after going through the installation steps the slider had an error that it was in front of the menu so that drop downs were were not clickable.

    in reply to: Height of Slider #5611
    Mary Stremmel
    Participant

    ok.. finally got it with this

    .hero-carousel-container article.carousel-article {
        height: 300px !important;
    }
    
    .widget_header1 {
    max-height:300px;
    }
    in reply to: Height of Slider #5609
    Mary Stremmel
    Participant

    that has no effect at all

    in reply to: Height of Slider #5605
    Mary Stremmel
    Participant

    the first image shows what happened after adding your code suggestion

    the second image shows how I would like it to look

    Attachments:
    You must be logged in to view attached files.
    in reply to: Height of Slider #5604
    Mary Stremmel
    Participant

    the actual pictures are only 300px tall

    this is in the code in firebug after adding your suggestion to the css

    <div class="hero-carousel hero-carousel-container" style="position: relative; overflow: hidden; left: -828.495px; top: 0px; margin-left: -2495px; height: 499px; width: 6652px;">

    this does nothing to the height of the picture.. does not show the actual picture height and is now pulled other items below that widget up under the pictures

    in reply to: Height of Slider #5603
    Mary Stremmel
    Participant

    the images don’t fit now… they are set to 1600 X 300 should I resize them ?

    in reply to: added right position but it won't stay to the right #5581
    Mary Stremmel
    Participant

    using the w3schools code checker it shows me this

    Error: Unclosed element div.
    From line 315, column 1; to line 315, column 36
    y_home” >↩<div class=”wp_hot_academy_wrapper”>↩ <

    viewing source it looks like this:

    <body class=”wp_hot_academy_home” >
    <div class=”wp_hot_academy_wrapper”>
    <div class=”wp_hot_academy_full toprow”>
    <div class=”container”>
    <div class=”row”>
    <div class=”cell mp_top1 span6 “>
    <div class=”cell_pad”>
    <div class=’widget widget_top1′>

    and this one

    Error: End tag for body seen, but there were unclosed elements.
    From line 628, column 1; to line 629, column 7
    </script>↩↩</body>↩</htm

    viewing source it looks like this:

    });
    </script>

    </body>
    </html>

    in reply to: added right position but it won't stay to the right #5580
    Mary Stremmel
    Participant

    well.. this is the 2nd time to use this theme with WordPress.. both sites have the same issue. I am using this theme with a Joomla site and I didn’t have this issue.

    in reply to: hide site title on home page? #5488
    Mary Stremmel
    Participant

    ok I found it in another post

    in reply to: responsiveness not working on phone?? #5485
    Mary Stremmel
    Participant

    its an AT&T ZTE Z998 phone running Android 4.1.2 … I also looked at the theme on your demo page. After removing the top demo bar the same thing happened.. I could only see the responsiveness on my phone while the bar was there.

    I think I am going to switch to the business theme.. it has the Sparky backend that I like anyway

    in reply to: Sample Site #5466
    Mary Stremmel
    Participant

    I do have one question. How can I get the “right” position to show below the content on the mobile view?… I know the right is showing on the left but I wouldn’t think that would matter.

Viewing 15 posts - 1 through 15 (of 18 total)