Christine

Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • in reply to: My nav menu is not showing up #1777
    Christine
    Participant

    I could not do the HotInstall – WP was already loaded on my server.

    in reply to: Moving site to production #1771
    Christine
    Participant

    I had a deadline and I have to make the site live so, since it was already in the root directory of the domain, I just renamed it in WP general settings and it worked fine. There were a couple of links that were broker, but only a couple and they were easy to fix, thank goodness.

    in reply to: Moving site to production #1759
    Christine
    Participant

    I really need a response, please, to my question from yesterday. Am I going to have any issues with simply removing the new. from my current WordPress ecommerce site so it can go live? new.houstonhurricaneprotection.com to houstonhurricaneprotection.com – since I did, in fact, install your template in the root folder. I need to make this site live today.

    Thank you,

    CK

    in reply to: Moving site to production #1758
    Christine
    Participant

    Thank you for the reply.

    Question – I just remembered that I originally set up the site in the root folder but added new. to the URL – so, if I am correct, will the site still work correctly if I go into WordPress and just remove the new. from new.houstonhurricaneprotection.com so that it becomes houstonhurricaneprotection.com?

    Thank you,

    CK

    in reply to: Moving site to production #1754
    Christine
    Participant

    Yes, I have access.

    in reply to: Moving site to production #1751
    Christine
    Participant

    Could you possibly do this for me for a fee?

    in reply to: contact template #1655
    Christine
    Participant

    That fixed it. Thank you.

    in reply to: contact template #1653
    Christine
    Participant

    January 7 or 8, 2014.

    in reply to: contact template #1651
    Christine
    Participant

    Here is the link to the contact us page. http://new.houstonhurricaneprotection.com/?page_id=127

    in reply to: contact template #1650
    Christine
    Participant

    Contact menu.

    in reply to: contact template #1648
    Christine
    Participant

    Yes,

    in reply to: Custom Design #1636
    Christine
    Participant

    Woohoo. That worked. Thank you so much.

    Hristos se Rodi!

    in reply to: Custom Design #1634
    Christine
    Participant

    Well, I did that?

    in reply to: Custom Design #1632
    Christine
    Participant

    Thank you for your response.

    No, I went into the settings and changed them to Custom and entered the color values I wanted. The change occurred, but then the next time I refreshed, all the changes were gone and the design reverted back to the default theme 1 settings. The settings page still reflects my color choices, but they do not appear when I view the site pages.

Viewing 14 posts - 1 through 14 (of 14 total)