tinynav isn't showing up

Hot WordPress Themes Support Forum WordPress Themes Kindergarten tinynav isn't showing up

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #5044
    Elghazi Boultam
    Participant

    Dear hotThemes,

    The tinynav is not working on my site: http://kinderopvang-krabbeltje.nl/

    Also The hot kindergarten options aren’t working, everytime i save nothing happens.

    For now the tinynav is my priority…

    #5047
    Ivan Milic
    Participant

    You probably turned off responsive menu it theme options

    #5125
    Elghazi Boultam
    Participant

    Like i said Ivan the theme options aren’t working… also the dropdown menu is not working probably because of that.

    #5127
    Ivan Milic
    Participant

    Send /wp-admin access info in private replay

    #5128
    Elghazi Boultam
    Participant

    User:***************
    Ww: ***************

    #5130
    Ivan Milic
    Participant

    Some plugin named IWP is adding second jquery reference by force

    #5131
    Elghazi Boultam
    Participant

    I’ve deleted the plugin after saving still no succes, the error is shown on http://kinderopvang-krabbeltje.nl/wp-admin/themes.php?page=functions.php

    #5133
    Ivan Milic
    Participant

    Open

    wp-content/themes/wp_hot_kindergarten/js/responsive_menu.js

    replace ul.nav with #menu-topmenu

    #5140
    Elghazi Boultam
    Participant

    That’s a good workaround for the tinynav. But somehow Dropdown menu isn’t working doe you als have a workaround for that?

    #5143
    Ivan Milic
    Participant

    In theme options under menu configuration select menu type drop-down for top menu.

    #5149
    Elghazi Boultam
    Participant

    Everytime i want to save theme options i get:

    Deze webpagina is niet beschikbaar

    Details verbergen
    De webpagina op http://kinderopvang-krabbeltje.nl/wp-admin/themes.php?page=functions.php is mogelijk tijdelijk uitgeschakeld of permanent verplaatst naar een nieuw webadres.
    Foutcode: ERR_CONNECTION_ABORTED

    #5153
    Ivan Milic
    Participant

    Some plugin you use is causing this

    #5154
    Elghazi Boultam
    Participant

    I deactivated them all, still the same.

    #5155
    Ivan Milic
    Participant

    I rely don’t understand issue , when I try to debug it my browser crashes , I never saw that before so I don’t know how to help you or what could be cause of that.

    #5156
    Elghazi Boultam
    Participant

    Is someone else who can look at it?

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.