Sub Menu problems

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #503
    cristina deangelis
    Participant

    I’m trying to use this theme, all works fine, but I’ve problems with submenu in the internal pages.
    It do not show all the voices. You can see here the page and the problems http://lnx.anniverdiuniver.it/il-consiglio-direttivo/ How I can solve it?

    #1182
    Ivan Milic
    Participant

    Did you set Always Show Sub-Menu Items to YES in module settings

    #1185
    cristina deangelis
    Participant

    where i can find the module settings?

    #1186
    Ivan Milic
    Participant

    module manager , then find menu in user3 position, click on it

    #1187
    cristina deangelis
    Participant

    sorry but I do not find the module manager, where is it? I only have widget and hot flashes option, but there is no module manager.

    I add pictures to show my problems, maybe I ve to change something in the css, but I do not know which css change and what to add

    sub menu1 http://easycaptures.com/fs/uploaded/599/3235224586.jpg too much space down

    sub menu 2 http://easycaptures.com/fs/uploaded/599/6027431543.jpg it do not show the 1st line up..

    #1188
    Ivan Milic
    Participant

    I tough it’s joomla sorry. I see all of your items are visible. If you need to fit more items in second level you can increase module height for interior pages in Appearance -> HOT Flashes Options

    #1189
    cristina deangelis
    Participant

    I tried to fit 1 more row in the 3rd level. For the second level I’ve solved the problem
    How I can do for the 3rd level, it do not show the 1st (top) row
    http://easycaptures.com/fs/uploaded/599/6027431543.jpg

    #1190
    Ivan Milic
    Participant

    Balloon menu is vertically centered to parent item. Only way is to make header more in height:

    .flashes_logo{
    min-height:110px;
    }

    add that to template_css.css

    #1183
    cristina deangelis
    Participant

    Hello,

    I have again problems with the menu, I changed hosting company and uploaded all, it seems to be ok, ecept for the menu that doesn’t show submenus, even if all is setting well. This is the site:

    http://www.anniverdiuniver.com/

    #1184
    cristina deangelis
    Participant

    solved, in the transfers some pages are setted as top menu instead of sub menu

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.