scroller is overlapping the effects rotator

Hot WordPress Themes Forums WordPress Plugins Scroller scroller is overlapping the effects rotator

This topic contains 5 replies, has 0 voices, and was last updated by  Ivan Milic 5 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #508

    GoRidgeSports
    Participant

    i installed the effects rotator on my front page and the scroller is writing over it. i tried changing the height of the rotator box, but that did not work. how can i make the scroller start lower on the page. it is at http://www.ridgebaseball.net thanks.

    #1196

    Ivan Milic
    Moderator

    Add this css to template_css.css:

    .widget_user2{
    margin-top:50px;
    }

    #1201

    GoRidgeSports
    Participant

    i tried the code you suggested in template_css.css in the css subdirectory under the template, but it didn’t work. the only way i was able to get it to work was to take the sponsors.png and cut out all the logos (so it is totally transparent, crop it to 900×35 and then put it at the top of user2 before the scroller news. this bumps down the scroller but doesn’t cut off the picture in effects rotator.

    but its not a pretty work around.

    so if you have another suggestion, i would appreciate it.

    #1204

    Ivan Milic
    Moderator

    try:

    .widget_user2{
    margin-top:50px!important;
    }

    #1206

    GoRidgeSports
    Participant

    i can just use my blank .png file to push the user2 items down. i think the overlap has something to do with the rotator.

    p.s. what is the link# option for on the rotator menu?

    #1212

    Ivan Milic
    Moderator

    Ok if it works, in link field you can specify link user will be redirected to on image click

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Forum Account

To request a forum account, please login here and open a support ticket. Only customers with active membership can open a forum account!