Rain Theme

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8885
    Anonymous
    Inactive

    hello.

    I made an hotstart installation (WP) following your instructions.
    The article and the pages are in place, but if i call the home page I can see the menu, but the page is blank.
    What did I miss?

    Thanks
    Sergio

    #8887
    milos
    Moderator

    Hello,

    Perhaps you are missing the video on your home page. Login to your WordPress Dashboard, go to Appearance > Widgets. Open position TOP1. Make sure you have a ‘Custom HTML’ widget there with this content:

    <div id="videobg"></div>
    <video autoplay muted loop poster="https://tashiweb.it/blog/wp-content/uploads/video/video.jpg" id="bgvid">
      <source src="https://tashiweb.it/blog/wp-content/uploads/video/video.mp4" type="video/mp4">
      <source src="https://tashiweb.it/blog/wp-content/uploads/video/video.ogg" type="video/ogg">
      <source src="https://tashiweb.it/blog/wp-content/uploads/video/video.webm" type="video/webm">
    Your browser does not support the video tag.
    </video>

    If you don’t have the widget, drop ‘Custom HTML’ widget from the widgets pane and enter this content inside it.

    Finally, under “Control widget visibility”, make sure you selected “Front page” and “Show selected” options.

    Best regards,
    Milos

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.