Images not showing 2

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5241
    Pierre chumz
    Participant

    Hi, despite showing the path for images, the images are not showing. but they were showing earlier, I must have touched something. Pls advise how to sort out this issue
    Regards,

    Pierre

    #5242
    Ivan Milic
    Participant

    Send link so we could check

    #5243
    Viv Rayner
    Participant

    The same has happened to my site.
    http://italianalluretravel.com/
    Rotator images appear on PC but not Mac or Apple Devices. It does not seem to be browser specific (both Safari and Chrome not showing images).
    Please assist urgently as home page appearance is dramatically affected.

    No updates have occurred to the site to trigger this.

    Regards
    Viv

    #5244
    Viv Rayner
    Participant

    Actually, cleared my cache and it is a problem on PC as well. Oh dear.
    viv

    #5250
    Ivan Milic
    Participant

    Ok, you solved problem?

    #5256
    Pierre chumz
    Participant

    Still not showing. My link is royalautomations.com
    Pls assist

    #5257
    Pierre chumz
    Participant

    Some info: when I use developer tools on chrome, to inspect images I get this error “Request URL:http://royalautomations.com/wp-content/uploads/effects-rotator/car-monster-blue.jpg
    Request Method:GET
    Status Code:404 Not Found
    Can this help?

    #5258
    Ivan Milic
    Participant

    That says that image does not exist on that path

    #5264
    Pierre chumz
    Participant

    I know that is what it means. But the images are on the path. I had to remove and go to my cpanel and load the images again one by one
    Nothing doing. Did u use the link I provided to check?

    #5265
    Ivan Milic
    Participant

    Maybe chmod (permissions) are such so images can’t be read? Check that folder 0755, files 0644

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.