I could not find the logo wigets in my theme

Hot WordPress Themes Support Forum WordPress Themes Corporate I could not find the logo wigets in my theme

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #725
    mahmut
    Participant

    hello, thank you very much for your help to instal my theme .
    I have another problem right now.
    I entered my wigets and find LOGO wiget, inserted logo picture, wrote any words, it is no use, the prievious demo logo did not changed at all.
    please help me

    #1883
    mahmut
    Participant

    Hello sir:
    I tried to find the location of LOGO widgets, The logo widget is here in the list but, I tried a lot there was no use. It is important and urgent for me. I you can be a help, I will apriciated it very much.
    thanks.

    #1884
    mahmut
    Participant

    buy the way, my website: www.tuerqihao123.com

    #1890
    milos
    Moderator

    Hello,

    You can control the logo through Sparky Framework. So, login to your WordPress Dashboard, go to Appearance > Hot Corporate Options > Features > Logo and Slogan.

    There you can select an image for your logo or you can use textual logo.

    Hope this helps.

    Regards

    #1885
    mahmut
    Participant

    thank you very much, your are of really help.

    there are somen english workds, I have to translate in to chinese. where and How can i translate it

    #1891
    milos
    Moderator

    You can use wp_hot_corporate.po file supplied with the theme to translate it. This is the official tutorial: http://codex.wordpress.org/Translating_WordPress

    #1886
    mahmut
    Participant

    Thanks alot, I did all successfully. I have the last question . :laugh: the blog one, there only 3 of them, I want to put more content there. this is the websit: www.tuerqihao123.com

    #1893
    Ivan Milic
    Participant

    You need to declare more articles as featured?

    Check menu item settings if there is limit of number of articles to display

    #1894
    milos
    Moderator

    The previous advice was for Joomla. In WordPress, you can change number of posts per page in Settings > Reading. There change parameter “Blog pages show at most”.

    Regards

    #1887
    mahmut
    Participant

    Thanks milos,
    you are helpful, I have almost finished the main structure of the website. the last question is that. the background became black which I did not want . you may think it is easy, I tried alot from the future menu. but no use. need your direction .
    thanks

    #1895
    milos
    Moderator

    Hello,

    Background is black because you are using style 5. You can change this by editing file /wp-content/themes/wp_hot_corporate/styles/style5.css.

    Around line 11 you will see this:

    Code:
    body {
    background: url(../images/bg5.png) repeat;
    }

    So, change bg5.png to the image you want.

    Regards

    #1892
    mahmut
    Participant

    Thank you verymuch, I have changed it . but I had another problem I did not expected. the blogs in Homepage priviously 3 are in one row, right now it turned to be 1 in one row which seems very agly. I did not change anywhere at all, I did not know how it happend. it happened by suddden. This is may be the last question on this theme. please have a look at. thanks for your help.

    www.tuerqihao123.com

    #1901
    milos
    Moderator

    You can go to Dashboard > Appearance > Hot Corporate Options > Features > WordPress > Number of Columns and change the number of columns for Front page there.

    Regards

    #1888
    mahmut
    Participant

    there is no use of that .

    #1902
    milos
    Moderator

    Did you enter number 3 in this field?

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.