Hide Name and Site Description in Front Page?

Hot WordPress Themes Support Forum WordPress Themes Business Hide Name and Site Description in Front Page?

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #579
    Martin Hornak
    Participant

    Hi Hot Team,

    1) I don’t need that Name and Site Description appear in Front Page, therefore I opened
    /wp-content/themes/wp_hot_business/main.php
    and deleted line 9:

    Code:

    Now I have the site in localhost and it works fine. Is that correct or is there better solution?

    2) Is it possible to configure the Front Page using only Widgets without Posts content?
    [attachment=2893]default-widgets-positions.jpg[/attachment]

    Regards,
    Martin

    #1499
    milos
    Moderator

    Hi Martin,

    1) Your solution is absolutelly correct.

    2) Did you try to show 0 posts on front page, in Reading settings?

    Regards,
    Milos

    #1501
    Martin Hornak
    Participant

    Hi Milos,

    1) OK

    2) Of course, this is why I asked you. I tried to put 0 but “the value must be superior or equal to 1”

    [attachment=2899]reading-settings.jpg[/attachment]

    #1502
    milos
    Moderator

    Hi Martin,

    You need to edit file /wp-content/themes/wp_hot_business/content.php and add this line in the beginning of this file:

    Code:

    and this line in the end of this file

    Code:

    Regards
    Milos

    #1503
    milos
    Moderator

    Sorry, but this won’t work… Instead, make file content.php like this:

    Code:

    <div >

    <h2 title="” ><a href="” title=”” rel=”bookmark”>

    <h1 title="”>

    <h1 title="”>

    <a href="” title=”” class=”readon” rel=”bookmark”>


    <?php edit_post_link( __( 'Edit', "hot_business" ), '‘, ‘‘ ); ?>
    <?php the_content( __( 'Read more…‘, “hot_business” ) ); ?>

    ‘ ) ); ?>

    #1504
    Martin Hornak
    Participant

    Yes, now it works.
    Thank you,
    Martin

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.