Firefox seems didn’t recognize all the changes

Hot WordPress Themes Support Forum WordPress Themes Destinations Firefox seems didn’t recognize all the changes

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #444
    Kartika Angkawijaya
    Participant

    Hi,

    My site address is:

    I’m using MacOS. Main browser is Chrome and Firefox.

    1. The customization looks fine in Safari and Chrome, but never works in Firefox. I cleared the cache yet no avail.
    Please advise how to solve this issue.

    2. Does this template mobile ready? I tested in iPad, the layout is breaking.

    3. I want to remove the content area from homepage, even though I remove the sticky post, there is still some white gap under the advert 1-4 area. How to remove this?

    4. I changed the color of the panel in User 1 area, however it seems the CSS color can’t match the image color. Any suggestion to solve this?

    5. I’d like to change the User 1 width, do I change it in the module?

    Thank you in advance
    Kartika

    #958
    milos
    Moderator

    Hi,

    1. What change exactly is not made on Firefox, and is made in Chrome?

    2. No, this is an older template and it is not “responsive”. So, on iPad you should see the same what you see on the monitor.

    3. When did you download this theme? If you downloaded in the past, it might be an outdated version.

    4. What plugin and what color (what part) did you change?

    5. This position have width that’s equal with the overall theme width (set in the theme options).

    #959
    Kartika Angkawijaya
    Participant

    Hi Milos,

    1. 2 major items are:
    – Background. I made the background static but it’s still rotating in Firefox.
    – CSS. Firefox only partially implemented the new CSS.

    2. Noted.

    3. in May 2012.

    4. Hot WordPress destination. I changed the arrow and the curve, but haven’t successfully update the text background.

    5. If I change the setting, will it affect the non-homepage pages?

    Thank you.

    #960
    milos
    Moderator
    Quote:
    3. in May 2012.

    I think this caused problems. We fixed several bugs since then. Please re-download and re-install the theme. You don’t have to make HotStart installation again. Just delete old and install new theme (or upload theme files by FTP).

    #961
    Kartika Angkawijaya
    Participant

    Just want to make sure, the download area is from hotwebdeisgntemplate client area? That’s where the location I received from the invoice.
    I just downloaded it and the created-modified date of the file is 18 Oct 2011. Is there any other place where I can download the updated theme?

    Thx

    #962
    milos
    Moderator

    This it it. Now just upload it please. The date is old because not all theme files are changed.

    #963
    Kartika Angkawijaya
    Participant

    I found out that the master-wrapper div keeps the auto rotating background images in firefox. i had uploaded the new one, it remains the same. maybe temporarily i’ll set the master wrapper as display:none in CSS
    please let me know if there is better way to do it.
    many thanks

    #964
    milos
    Moderator

    You should go to Appearance > Themes > HOT Destinations Options and set Background Type to Static Image. Also, in Template Styles your should select Custom style.

    If you want to keep your current style, you can edit file /wp-content/themes/wp_hot_destinations/styles/styleX.php (change X with your style number) and in this file change line:

    Code:
    $backgroundImage = “slideshow”;

    to

    Code:
    $backgroundImage = “static”;
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.