Customizing theme

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 37 total)
  • Author
    Posts
  • #550
    David Aguilar
    Participant

    Hi. It seems I’m the first one posting in this forum, so first of all, hello, and forgive my rookiness.
    I’m trying to customize my theme, but the first thing I’ve met is that if I change pictures in the Hot Effects Rotator in the Widget area, all I get is blank pictures in the slideshow. I’ve uploaded photos to the gallery, and filled all the fields in the HOT WordPress Effects Rotator – Options, but when I preview the page, blank is seen where the default pictures where before.
    Once I know how to put my pictures in the slideshow, I would like to know which option is better: Trash all pages and build new ones, or just change the contents on each page.
    Thanks for any help.

    #1377
    milos
    Moderator

    Hi,

    Regarding Hot Effects Rotator, you probably mistyped the image name, or entered image names with spaces… I can’t tell you exactly, so please give me your site link.

    I think it’s much easier to change the contents of each demo page.

    Thanks
    Milos

    #1386
    David Aguilar
    Participant

    Thank you very much, Milos.

    #1387
    milos
    Moderator

    The widget on your home page is actually from Hot Full Carousel plugin. It’s trying to find image here:
    http://skichampagne.com/wp-admin/upload.php/Colorado1.jpg

    This link is obviously wrong. In Widget Settings , check the first parameter (folder). For your site, it should be:
    http://skichampagne.com/wp-content/uploads/folderwhereyouuploadedimages

    Change “folderwhereyouuploadedimages” with name of the folder. Originally (after HotStart installation) it’s “carousel”.

    Thanks
    Milos

    #1378
    David Aguilar
    Participant

    Thanks. Pictures are in this URL

    Quote:
    http://skichampagne.com/wp-content/uploads

    ,
    but there is not (or I can find not) any ‘Carousel’ sub folder.

    #1388
    milos
    Moderator

    Perhaps, they are not there. If they are, they should be accessible directly, in example when you go to:
    http://skichampagne.com/wp-content/uploads/Colorado1.jpg

    Thanks
    Milos

    #1389
    David Aguilar
    Participant

    Got it!

    Got it, but the two slides I’ve added to the widget appear at the same time, instead of slide in the carrousel show.

    #1379
    David Aguilar
    Participant

    Besides that slideshow doesn’t work, I would like to know if there’s anyway to avoid Widget appearing in all pages, or if it’s necessary to install a widget control plug-in like Widget Logic. Thanks

    #1390
    milos
    Moderator

    You must have at least 3 slides for the carousel.
    You can use Widget Control plugin which is pre-installed if you installed theme using HotStart method. More details here https://hot-themes.com/blog/publish-wordpress-widget-certain-pages/

    Regards,
    Milos

    #1380
    David Aguilar
    Participant

    More problems with the Carrousel: I’ve uploaded pictures with the widget measures (780×480 px @ 72 ppp), but they appear at a different size. What’s wrong?

    #1399
    milos
    Moderator

    Your Hot Full Carousel plugin has been published in the wrong widget position (abovecontent). Please move it to header1 position. It’s originally there on our theme demo.

    If you want to keep it in abovecontent position, you must edit parameters of the widget. Disable Full Screen Mode and set proper fixed width of the widget.

    Regards
    Milos

    #1381
    David Aguilar
    Participant

    It still shows the pics in a different measure. :huh:

    #1400
    milos
    Moderator

    Please send me your WP admin credentials. I will configure the widget for you. Use Report to moderator to send data privately.

    Regards
    Milos

    #1382
    David Aguilar
    Participant

    Thanks, Milos.
    One more question: I’ve added a new widget in one page ( /vail ). It is code generated by other system, so I’m afraid I can’t modify measures, but the problem is that I configure the widget (Text in User 2) in the Control Widget Visibility cheking Single Page>Show Selected and giving the target URL (*/vail), but widget shows in every page :unsure:

    #1401
    milos
    Moderator

    I enabled full width for Hot Full Carousel widget. Perhaps you mistyped the image name for the second slide though.

    Regarding the Control Widget Visibility problem, perhaps there’s a bug in theme with permalinks enabled. We’ll work to fix this soon. Until then, you can disable permalinks and work on site in this mode.

    I will inform you here when it’s fixed.

    Thanks
    Milos

Viewing 15 posts - 1 through 15 (of 37 total)
  • You must be logged in to reply to this topic.