CSS class works on 1st post but not subsequent pos

Hot WordPress Themes Support Forum WordPress Themes One Page CSS class works on 1st post but not subsequent pos

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #558
    Viv Rayner
    Participant

    Hi
    I have recently downloaded the WordPress OnePage theme.
    I can see it uses posts to display all the content in one vertically scrolling page, which is fine but I’ve only ever used pages before so posts are a bit new to me.

    All was going well until I tried to apply a CSS class to add a drop shadow to images and remove bullets from UL’s.
    Please see http://vmrdesign.com.au/test/Gecko2/
    The first post which displayed these elements was correctly rendered (Construction)
    The second post with these elements has not picked up the CSS at all (Garden Maintenance).

    Can you tell me why this is happening? The HTML code is the same for both.

    Thanks
    Viv

    #1428
    milos
    Moderator

    Hi Viv,

    Perhaps you have errors in your HTML code. Look this:

    Code:
    Call us to discuss your landscaping project.

    You started this part with DIV tag and closed in with P tag.

    Regards
    Milos

    #1429
    Viv Rayner
    Participant

    It was a html issue. I used the TinyMCE advanced text editor plugin and it was doing strange things to the code.
    Now fixed thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.