Columns not arranging properly

Hot WordPress Themes Support Forum WordPress Plugins Photo Gallery Columns not arranging properly

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #522
    Viv Rayner
    Participant

    I have just downloaded and am fiddling with the WP Photo Gallery Theme template which I installed as Hot start.
    http://www.vmrdesign.com.au/test/websiteproofreading/

    If I place content in the left or right widget position, it is not appearing to the left or right of the main content. I have adjusted header height in the template_css.php to accommodate my logo/banner but not the column widths. I have just altered the column widths in the Theme layout panel in the Photo Portfolio Options.

    Can’t figure out what is going wrong.
    Thanks for your help.
    Viv

    #1267
    milos
    Moderator

    Hello,

    When I click on the link you gave, I got just “Page not found” error. Please check this.

    Thanks,
    Milos

    #1268
    Viv Rayner
    Participant

    Sorry i tried unpublishing home page but I have now published it again so that URL should work.
    I also cannot understand why the main text area has grey BG when should be white.

    Thanks for taking a look.
    Viv

    #1269
    milos
    Moderator

    Hello,

    You should not edit template_css.php to accommodate widths. Instead doing that, please edit Theme Options and set widths there.

    Thanks
    Milos

    #1270
    Viv Rayner
    Participant

    Hi Milos,

    As I said originaly,
    I have adjusted header HEIGHT in the template_css.php to accommodate my logo/banner but NOT the column widths. I have altered the column widths in the Theme layout panel in the theme Options.

    Can you explain what has happened?
    Thanks
    Viv

    #1274
    Viv Rayner
    Participant

    I have tried deleting the template and installing from scratch but it is still happening. It doesn’t matter what overall template width I put in either.

    In the meantime I have taken out the right content from home page but you can see the effect here on contact page. Also, as soon as I add a widget to a position like left or right column, the whole page gets a grey overlay. Is this intentional?
    http://www.vmrdesign.com.au/test/websiteproofreading/?page_id=307

    thanks
    Viv

    #1275
    milos
    Moderator

    Hi Viv,

    I am not sure what change that you make in theme could make such strange behavior. I will recommend you to install theme using HotStart method. Read about this here http://www.hotjoomlatemplates.com/wp-documentation

    After that, everything will be easier, you just change demo content with your content.

    Thanks
    Milos

    #1277
    Viv Rayner
    Participant

    I took your suggestion and decide to install the template from scratch using HotStart method here:
    http://65.39.128.36/~websitep/
    (The DNS is not pointed to the site yet)

    I changed no files, nor settings in the WordPress panel other than to make it use Style 5. I added content to the existing HOME page and then proceeded to add a text widget to “Right” position. Take a look and see were the widget is positioned. It is doing exactly the same as before. There appears to be something wrong with this theme.
    As a Gold subscription holder I have access to and have used other themes successfully in the past but I am working to a tight deadline here and this is very frustrating. My client likes this theme so i need to make it work.
    Can you please help me.

    Viv Rayner

    #1284
    milos
    Moderator

    Hi Viv,

    Please add this to the style.css (at the bottom).

    Code:
    .content_wrap { width: 555px !important; }

    Thanks
    Milos

    #1285
    Viv Rayner
    Participant

    Hello Milos,

    Yes that fixed it by defining the column width in the style.css file but it has meant that the template parameters in the Template Theme panel won’t work – right? I will have to alter the column widths in the same css file.
    I thought the intention of the template was to have the main content adjust itself as the difference between the total template width and the sum of the left and right columns. Overriding it means it will no longer do this.
    Thanks for the suggestion.

    Viv

    #1286
    milos
    Moderator

    Hello Viv,

    Actually, the solution I gave you was temporary until we fix the bugs. The bugs in the theme are fixed now. You can re-download the theme and re-install it. If you want to keep your settings, you can also upload the theme via FTP (just overwrite all theme files.

    Thanks
    Milos

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.