Re: Theme incompatible with plugin in 3.7.1

Hot WordPress Themes Support Forum WordPress Themes Hotel Theme incompatible with plugin in 3.7.1 Re: Theme incompatible with plugin in 3.7.1

#1602
milos
Moderator

Hello Viv,

The link you gave above works fine on my computer. Let me know when you downloaded the Hot Hotel theme? I would like to inform you that we did some updates to all themes after release of WordPress 3.7. So, you might need to re-download the theme from our site and re-upload all files using FTP or reinstall the theme.

Regards
Milos