Re: Check out page

#1155
milos
Moderator

Hello,

If you upgraded wooCommerce to the latest 2.x version, our themes are still not compatible. So, you must revert back to the older 1.x version. We will inform you when themes become 2.x compatible.

Thanks,
Milos